Push notifications not being delivered
Incident Report for nello status
Update
We will totally alter the way push notifications are being delivered. It turned out that Firebase (a Google service) is causing issues and causes bad reliability. We are still working on the issue with highest priority.
Posted about 2 months ago. Feb 25, 2019 - 11:06 CET
Update
The iOS fix worked for some users, but not for all. We are still working on a fix for both OS and will keep you posted.
Posted 2 months ago. Feb 12, 2019 - 09:30 CET
Identified
iOS app version fixing this issue has been released. Will be available for download shortly. Android update will roll out on Monday.
Posted 2 months ago. Feb 09, 2019 - 10:21 CET
Investigating
Lately we experienced a number of users reporting that they do not receive push notifications anymore. This affects push notifications about events as well as a negative feedback ("unlock failed") after swiping. A quick fix can be a log-out, log-in. In the mean time we are working on an update that fixes the issue.
Posted 2 months ago. Feb 07, 2019 - 20:06 CET
This incident affects: Mobile application.